VirtualBox

Ticket #8176 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

VBoxManage guestcontrol exec fails to return

Reported by: iain Owned by:
Priority: major Component: VM control
Version: VirtualBox 4.0.2 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

When executing the command

"c:\program files\oracle\virtualbox\VBoxManage" --nologo guestcontrol execute "Ubuntu" "/root/scripts/ipconfig" --username root --password password --verbose --wait-for stdout

the remote command runs and exits but vboxmanage fails to return control to the command line - it hangs. This is reproducible with Vista 32bit host/Ubuntu 32bit guest and Windows 7 64bit host with Centos/Ubuntu 64bit guests.

It worked OK in 4.0.0

Attachments

Ubuntu-2011-01-24-14-20-28.log Download (47.7 KB) - added by iain 3 years ago.
machine log file

Change History

Changed 3 years ago by iain

machine log file

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8235 and fixed in the next maintenance release. Sorry, your ticket was earlier but the other ticket contains more information :)

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use