VirtualBox

Ticket #8026 (closed enhancement: fixed)

Opened 3 years ago

Last modified 3 years ago

Gain unused window space: move status icons to the top bar

Reported by: denisq Owned by:
Priority: major Component: GUI
Version: VirtualBox 4.0.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

In order to gain window space I would suggest to move the status icons in the bottom right statusbar of the GUI to the upper right unused space in the menu bar. You can then remove the unused status bar and gain more desktop space in your guest.

Think of optimizing the unused space please!

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Duplicate of #2874.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use