VirtualBox

Ticket #7964 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

Any VM crash after primary interface close and reopen

Reported by: ermac Owned by:
Priority: major Component: GUI
Version: VirtualBox 4.0.0 Keywords:
Cc: Guest type: other
Host type: Linux

Description

Any VM crash after primary interface close and reopen

Change History

comment:1 Changed 3 years ago by frank

What do you mean by primary interface?

comment:2 Changed 3 years ago by ermac

the gui that allows start the virtual machine

comment:3 Changed 3 years ago by frank

So you open the GUI, start a VM, close the GUI, reopen the GUI and then the VM crashes, is that right? I have to ask because I cannot reproduce this. Does this always happen or only sometimes?

comment:4 Changed 3 years ago by ermac

yes exactly and it always happens with any operating system virtualized I use debian squeeze (testing) with kernel 2.6.32 amd64

comment:5 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 4.0.4. In that case, attach a VBox.log file for such a crashed VM.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use