VirtualBox

Ticket #7880 (closed defect: invalid)

Opened 3 years ago

Last modified 3 years ago

ACPI power button pauses the VM

Reported by: UFO Owned by:
Priority: minor Component: VM control
Version: VirtualBox 4.0.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

After sending the ACPI power off command from either the virtualbox GUI interface or VBoxManage, the VM is paused. It does not seem to receive the shutdown signal at all.

After sending the shutdown signal, first the CPU usage by the VM goes up to (nearly) 100%, after a few seconds the VM is paused. When I unpause the VM, the Windows Vista guest indicates that the desktop has been locked to the login screen.

Change History

comment:1 Changed 3 years ago by UFO

This behaviour occurs because the Vista guest is now able to 'suspend' the VM. The guest has changed it's default action for the power button to suspend instead of shutdown now, so virtualbox pauses the VM - as it should.

This is not a bug, maybe just unexpected behaviour. Sorry for bothering you.

comment:2 Changed 3 years ago by klaus

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use