VirtualBox

Ticket #786 (closed defect: fixed)

Opened 7 years ago

Last modified 4 years ago

Bluescree/Hardlock Vista 32bit

Reported by: wedgen Owned by:
Priority: critical Component: other
Version: VirtualBox 1.5.0 Keywords: bluescreen, hardlocks, crashing, intel, core2duo
Cc: Guest type: other
Host type: other

Description

When virtualization turned on, randomly get Bluescreen's with IRQ_NOT_LESS_OR_EQUAL. With virtualization turned off, I get sheer hard locks.

Vista 32bit, Intel Core2Duo, 2gig's ram, IBM x61 Tablet

Can repeate by trying to boot kubuntu 7.10 32bit iso, locks vista every time.

Change History

comment:1 Changed 7 years ago by sandervl73

1) turn off hardware virtualization in VBox

2) turn it back on in the BIOS

The first problem is fixed in 1.5.2.

Does VPC suffer from similar problems when you turn off hw virtualization in the BIOS?

comment:2 Changed 7 years ago by wedgen

Turning off virtualization in vbox cuases the hardlocks. When i turn off it in the bios as well, it does the same thing just more often. turning both on it works great until the random blue screens.

comment:3 Changed 7 years ago by wedgen

Havn't tried VPC, since it hates linux.

comment:4 Changed 6 years ago by sandervl73

Try again with 1.5.2

comment:5 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Reopen if it still happens with 1.5.2.

comment:6 Changed 6 years ago by eDRoaCH

  • Status changed from closed to reopened
  • Resolution fixed deleted

I cannot create a new ticket so I will add here since it is the same.

Virtualbox 1.6 on Vista Home Premium Compaq C717NR laptop Core 2 Duo 1.46ghz 2gb RAM

I create a machine, VDI, etc (have tried with and without the VT-x settings) all other changes I make are 'cosmetic' (aka boot order of CD 1st)

Boot to XP disk, the second I go to format the disk Vista bluescreens with the IRQ_NOT_LESS_THAN_OR_EQUAL. Turning off VT-x seems to let it get to about 5% formatted first.

I dont know where the minidump is in Vista. I can submit if needed.

comment:7 Changed 6 years ago by eDRoaCH

Noticed I was running 1.6.0, updated to 1.6.2 and used Ubuntu 8.04 (dual boot) to install XP. Still bluescreens on start of VM, right after showing the XP loading screen.

STOP: 0x00000050

comment:8 Changed 6 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to fixed

Why can't you create a new ticket? The problem you have with 1.6.2 is a guest crash, so unrelated to this ticket.

Please create a new ticket and include the VBox.log of the session.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use