VirtualBox

Ticket #7838 (closed defect: obsolete)

Opened 3 years ago

Last modified 2 months ago

XGetVisualInfo returned 0 visuals

Reported by: galmok Owned by:
Priority: major Component: 3D support
Version: VirtualBox 3.2.12 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description (last modified by misha) (diff)

I installed VirtualBox 3.2.12 on Windows 7 (nvidia 9600 card) and installed Ubuntu 10.10 as a guest OS. I installed Guest Additions (after having installed the necessary packages to make it compile properly). OpenGL does work (wobly desktop features work) as do some games/apps, but Billard-GL errors:

OpenGL Warning: XGetVisualInfo returned 0 visuals for 0x9ac3d90 OpenGL Warning: Retry with 0x8002 returned 0 visuals

I have attached virtual box log files and crlog.txt.

Attachments

vbox.log Download (56.7 KB) - added by galmok 3 years ago.
crlog.txt Download (1.9 KB) - added by galmok 3 years ago.

Change History

Changed 3 years ago by galmok

Changed 3 years ago by galmok

comment:1 Changed 6 months ago by misha

  • Description modified (diff)

Could you check if the issue is still present with VBox 4.3 and 4.3 Guest Additions?
If it is - please attach a fresh VM log file here.

comment:2 Changed 2 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use