VirtualBox

Ticket #7815 (closed enhancement: duplicate)

Opened 3 years ago

Last modified 3 years ago

enable description editing even if the guest is on

Reported by: caryco Owned by:
Priority: minor Component: GUI
Version: VirtualBox 3.2.12 Keywords:
Cc: Guest type: other
Host type: other

Description

Configuration of a guest is only enabled when the VM is powered off. This is quite inconvenient if I want to write some note in the description pane when the VM is on, say, save the account username/password, records major changes to the guest, etc.

The change of other VM-related config might be dangerous, but I believe the description part is safe to edit. :)

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1551.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use