VirtualBox

Ticket #78 (closed defect: fixed)

Opened 7 years ago

Last modified 7 years ago

precompiled kmk in 1.3.4 tarball requires additional package

Reported by: byron_clark Owned by:
Priority: trivial Component: other
Version: VirtualBox 1.3.4 Keywords:
Cc: Guest type: other
Host type: other

Description

The precompiled version of kmk in the 1.3.4 OSE tarball requires libstdc++5 (debian package). I don't remember this being a requirement when I built out of subversion previously. This requirement is not mentioned in the linux build instructions.

Change History

comment:1 Changed 7 years ago by achimha

  • Status changed from new to closed
  • Resolution set to fixed

I've added it. I think it's pretty much standard to have this package installed, the VirtualBox binaries also need it (because we build it on RHEL3 so that it runs everywhere).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use