VirtualBox

Ticket #7794 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

Windows XP host crashes when upload files to it

Reported by: racoon13 Owned by:
Priority: critical Component: network
Version: VirtualBox 3.2.12 Keywords:
Cc: Guest type: other
Host type: Windows

Description

I am using Windows XP Professional as host system, running Virtualbox 3.2.12 with two VMs on it. All VMs use bridged networking.

Every time I upload a big file to the host system (not the guest), the host crashes and restarts. When no VM is running, this issue does not exist and the upload works - using SMB shares. BlueScreenView tells me, that the crash was caused by the driver tcpip.sys.

Some months ago, there exists a similar problem when download big files from the host system.

Change History

comment:1 follow-up: ↓ 2 Changed 3 years ago by frank

So if you switch the VMs to NAT the problem does not exist, right?

comment:2 in reply to: ↑ 1 Changed 3 years ago by racoon13

Replying to frank:

So if you switch the VMs to NAT the problem does not exist, right?

I have not tested it.

However, I use VirtualBox 4.x for quite some time and it works fine without crashes. I don't know what they have done, but now I am very happy. :)

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use