VirtualBox

Ticket #7783 (closed defect: fixed)

Opened 3 years ago

Last modified 2 years ago

VirtualBox produces a Guru Meditation when trying to log into a Windows XP guest

Reported by: g7jjf Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.12 Keywords:
Cc: Guest type: other
Host type: other

Description

VirtualBox produces a Guru Meditation when trying to log into a Windows XP guest. Windows XP boots up to the enter password screen but as soon as I enter a password, VirtualBox throws an error. Attached is a log file and png file as requested.

Attachments

VBox.log Download (242.7 KB) - added by g7jjf 3 years ago.
VBox.png Download (31.9 KB) - added by g7jjf 3 years ago.

Change History

Changed 3 years ago by g7jjf

Changed 3 years ago by g7jjf

comment:1 Changed 3 years ago by sandervl73

Did this ever work for you or is this a regression? You should turn on VT-x in your BIOS to work around it.

comment:2 Changed 3 years ago by g7jjf

From previous crash logs, it appears to have started at version 3.2.8. It must have worked prior to this to create the virtual machine in the first place. I have only reported it now since I thought the latest version might have corrected it if someone else had reported a similar problem. I can't turn on VT-x as my Q8200 doesn't support it.

comment:3 Changed 3 years ago by frank

Still relevant with VBox 4.0.4?

comment:4 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use