VirtualBox

Ticket #7775 (closed defect: duplicate)

Opened 3 years ago

Last modified 2 years ago

page fusion enabled causes vboxservice to fault

Reported by: gnordli Owned by:
Priority: major Component: guest additions
Version: VirtualBox 3.2.10 Keywords: page fusion
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

Vbox 3.2.10 Ubuntu 10.04 LTS 64bit host Windows Server 2008 R2 guest

Clean install of Windows Server.

When starting the VM with page fusion enabled the vboxservice.exe faults.

Faulting application name: VBoxService.exe, version: 3.2.10.0, time stamp: 0x4caf1cc1 Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000 Exception code: 0xc0000005 Fault offset: 0x0000000000054f62 Faulting process id: 0x2b4 Faulting application start time: 0x01cb8fed4e6ab49d Faulting application path: C:\Windows\system32\VBoxService.exe Faulting module path: unknown

Attachments

VBox.log Download (39.1 KB) - added by gnordli 3 years ago.
VBox_3.2.12.log Download (41.0 KB) - added by gnordli 3 years ago.
I attached VBox_3.2.12.log

Change History

Changed 3 years ago by gnordli

comment:1 Changed 3 years ago by gnordli

This seems to have been fixed in 3.2.12.

I just upgraded the host and the additions and the fault has disappeared.

comment:2 Changed 3 years ago by gnordli

I was wrong, maybe it worked when only one VM was using the page fusion option, but now it is failing again.

comment:3 Changed 3 years ago by frank

Could you upload a new VBox.log file with VBox 3.2.12?

Changed 3 years ago by gnordli

I attached VBox_3.2.12.log

comment:4 Changed 3 years ago by klaus

Given how page fusion works it's not very surprising that nothing bad happens if there is only one VM.

comment:5 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)

Duplicate of #7278.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use