VirtualBox

Ticket #7762 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

Solaris 5.11 snv version not recognized, USB support does not install ==> fixed in next maintenance release

Reported by: choope Owned by:
Priority: major Component: USB
Version: VirtualBox 3.2.10 Keywords:
Cc: Guest type: other
Host type: Solaris

Description

I'm using OpenIndiana snv_147 and removed previous 3.1.8 pkg from SunExtraPkgs. I installed 3.2.10. A warning message was given that USB support would not install because the Solaris 5.11 snv version could not be determined.

Change History

comment:1 Changed 3 years ago by klaus

  • Summary changed from Solaris 5.11 snv version not recognized, USB support does not install to Solaris 5.11 snv version not recognized, USB support does not install ==> fixed in next maintenance release

OpenIndiana is NOT marked as snv_*, it uses oi_*, and that's actually the cause of the problem.

comment:2 Changed 3 years ago by choope

Thanks for the reply. You are correct; output of uname -a indicates oi_147. I'll get the next maintenance release when it becomes available.

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Should be fixed in VBox 3.2.12.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use