VirtualBox

Ticket #7739 (closed defect: obsolete)

Opened 6 years ago

Last modified 4 months ago

Copy/Paste add ? character between Mac OS X and Windows 7

Reported by: boxsters Owned by:
Priority: major Component: clipboard
Version: VirtualBox 3.2.10 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

Between my Virtual Box who run Windows 7 and my Mac who run OS X 10.6.5 i get a "?" character in front of my text.

Change History

comment:1 Changed 6 years ago by boxsters

Issue exist also under VirtualBox 4.0.6.

comment:2 Changed 5 years ago by boxsters

The issue is always here under 4.1.4 and 4.1.6 ...

comment:3 Changed 4 years ago by boxsters

Same with VirtualBox 4.2.4 and Mac OS X 10.8.2 ...

comment:4 Changed 4 months ago by aeichner

  • Status changed from new to closed
  • Resolution set to obsolete

Please reopen if still relevant with a recent VirtualBox release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use