VirtualBox

Ticket #7734 (closed defect: duplicate)

Opened 3 years ago

Last modified 13 months ago

ALSA: Failed to apply audio parameters

Reported by: WBryan Owned by:
Priority: major Component: audio
Version: VirtualBox 3.2.10 Keywords: ALSA, Linux
Cc: Guest type: Linux
Host type: Linux

Description (last modified by frank) (diff)

This is a bug report for 3.2.11 r67891 (test build provided by michael:  http://www.virtualbox.org/ticket/7733#comment:4)

Audio fails for Linux client. VBox.log's attached for 3.2.10 r66523 (working audio) and 3.2.11 r67891 (audio fails).

Attachments

VBox.log Download (57.5 KB) - added by WBryan 3 years ago.
Log for 3.2.11 r67891
VBox.log.1 Download (80.2 KB) - added by WBryan 3 years ago.
VBox log for 3.2.10 r66523

Change History

Changed 3 years ago by WBryan

Log for 3.2.11 r67891

Changed 3 years ago by WBryan

VBox log for 3.2.10 r66523

comment:1 Changed 3 years ago by frank

Reproduced. This happens only if the .run package is installed on a more recent Linux version (more recent than RHEL4).

comment:2 Changed 13 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)

Marking this as duplicate of #11615 as the other ticket contains more information.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use