VirtualBox

Ticket #7721 (closed defect: fixed)

Opened 3 years ago

Last modified 6 months ago

Crash "VirtualBox.exe" due to "nvoglv32.DLL" version "devdriver_3.2_winvista-win7_32_261.00_general.exe"

Reported by: Razorvashka Owned by:
Priority: critical Component: 3D support
Version: VirtualBox 3.2.10 Keywords: NVIDIA
Cc: Guest type: Windows
Host type: Windows

Description (last modified by misha) (diff)

Video driver NVIDIA GeForce GTX 460 for Win 7 32-bit to crash VirtualBox 3.2.10 in the process of loading emulation WinXp SP3 32-bit.

Сигнатура проблемы:

Имя события проблемы: APPCRASH Имя приложения: VirtualBox.exe Версия приложения: 3.2.10.0 Отметка времени приложения: 4caf238f Имя модуля с ошибкой: nvoglv32.DLL Версия модуля с ошибкой: 8.17.12.6100 Отметка времени модуля с ошибкой: 4cbd1c8d Код исключения: c0000005 Смещение исключения: 00676c99 Версия ОС: 6.1.7600.2.0.0.256.1 Код языка: 1049 Дополнительные сведения 1: 0a9e Дополнительные сведения 2: 0a9e372d3b4ad19135b953a78882e789 Дополнительные сведения 3: 0a9e Дополнительные сведения 4: 0a9e372d3b4ad19135b953a78882e789

Attachments

Безымянный.png Download (47.3 KB) - added by Razorvashka 3 years ago.
Crash

Change History

Changed 3 years ago by Razorvashka

Crash

comment:1 Changed 6 months ago by misha

  • Description modified (diff)

Please try whether the issue is fixed with VBox 4.3 and 4.3 Additions, and it not - please re-open the ticket and provide a detailed info on what you do to reproduce it (i.e. what applications you run inside the guest, etc.) and attach a VM log file here.

comment:2 Changed 6 months ago by misha

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use