VirtualBox

Ticket #7632 (closed defect: obsolete)

Opened 4 years ago

Last modified 2 months ago

32 / 2d acceleration causes vb crash

Reported by: azerger Owned by:
Priority: major Component: 3D support
Version: VirtualBox 3.2.10 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description (last modified by misha) (diff)

hello,

running on win7 x64 3.2.10 r66523

just upgraded to this release. any vdi i try to launch that has 2d video acceleration and 3d acceleration enabled for the display settings crashes vb on startup. this was not occurring before this update. i can send a stack dump from msvs if needed. the virtual worlds work if i disable this setting. video memory is set to 128mg with 1 monitor. run on hp 12gig - HP Pavilion Elite e9280t CTO Desktop PC.

thanks, art

Attachments

vb.JPG Download (167.0 KB) - added by azerger 4 years ago.
vb gui has stopped working - stack dump
cs2.JPG Download (40.9 KB) - added by azerger 3 years ago.

Change History

Changed 4 years ago by azerger

vb gui has stopped working - stack dump

comment:1 Changed 3 years ago by misha

To localize the problem, could you check whether the crash occurs with

  1. only 2D acceleration enabled
  2. only 3D acceleration enabled

comment:2 Changed 3 years ago by azerger

no, crash occurs only when both are enabled.

comment:3 Changed 3 years ago by azerger

just updated to new version and crash is still present.

Changed 3 years ago by azerger

comment:4 Changed 6 months ago by misha

  • Description modified (diff)

Could you check whether the issue is fixed with VBox 4.3 and 4.3 Additions?

comment:5 Changed 2 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use