VirtualBox

Ticket #7595 (closed defect: fixed)

Opened 4 years ago

Last modified 3 years ago

2,00 TB disks can't create with the roll bar => Fixed in SVN

Reported by: Sworddragon Owned by:
Priority: minor Component: virtual disk
Version: VirtualBox 3.2.10 Keywords:
Cc: Guest type: other
Host type: Linux

Description

I want to create a new virtual disk and if I try to move the roll bar to 2,00 TB the continue field is greyed out. But I can move the roll bar a little back for example to 1,94 TB and manually write 2,00 TB as a workaround.

Change History

comment:1 Changed 3 years ago by frank

  • Summary changed from 2,00 TB disks can't create with the roll bar to 2,00 TB disks can't create with the roll bar => Fixed in SVN

The trigger for the problem is that the limit for creating virtual hard disks is currently 2TB minus 1MB (2097151 MB). And the real problem is the missing check for the text field. The missing check will be fixed in the next maintenance release. You can now move the slider to the maximum and the wizard will create a hard disk which is a bit smaller than 2TB.

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

The fix as described is contained in VBox 3.2.12.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use