VirtualBox

Ticket #7594 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

100% CPU usage in windows XP guest converted from vmware on Ubuntu Lucid host

Reported by: arobi Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.10 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

I am trying out virtualbox with my vmplayer VM (I uninstalled vmware tools before trying in virtualbox). I am using the repository from virtualbox.org to install 3.2 (not the OSE version) on Ubuntu Lucid 10.04. I pointed it to my vmdk file from vmware that use a native hard drive (/dev/sdb), not a virtual disk.

I turned on "Enable IO APIC" and left most of everything else unchanged, except for adding a few shared folders and changed the network to bridged on eth0.

I re-activated the windows OS.

The CPU in windows is a consistent 100% with no changes at all. In the windows task manager, there have been a 3 lower CPU spikes down to ~60% but instantly went back to 100%. The OS is even slow to start, so it does not seem to be a running process. I tried to disable my firewall (norton) and the windows defender with no help. I tried running a dummy virtual box (suggested by hits found via google) with no luck either.

The VM is pretty much useless as it is extremely slow to run anything. In task manager I see taskmgr.exe (ironic that the task manager is eating the CPU isn't it, but if I shut down task manager, the computer is still slow and the host reports the CPU still high) and System taking up the CPU.

Attachments

WinXP.vmdk Download (773 bytes) - added by arobi 4 years ago.
WindowsXP.xml Download (11.1 KB) - added by arobi 4 years ago.
VBox.log Download (39.5 KB) - added by arobi 4 years ago.

Change History

Changed 4 years ago by arobi

Changed 4 years ago by arobi

Changed 4 years ago by arobi

comment:1 Changed 4 years ago by arobi

Tried switching from 'ACPI Multiprocessor PC' to in the Device manager to 'Standard PC' as mentioned:  http://www.virtualbox.org/ticket/1946  http://forums.virtualbox.org/viewtopic.php?t=7552

My CPU usage is better afterwards, it appears that was the problem. Now I am having problems getting the ethernet to work

comment:2 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4392 then.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use