VirtualBox

Ticket #7557 (closed defect: fixed)

Opened 4 years ago

Last modified 3 years ago

VBox 3.2.8 reboots Mac OS 10.6.4 with OS in 64 bits mode

Reported by: maximegousse Owned by:
Priority: critical Component: other
Version: VirtualBox 3.2.8 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

I run OS X in 64 bit boot mode.

VB starts OK, runs Windows but at some point makes the whole iMac reboot - no warning given. Pouf!

iMac is 3.06 GHz Intel Core Duo with 4 GB 1067 MHz DDR3 RAM.

Following another issue I had, I already uninstalled and reinstalled VB. So this should not be because of some older files left behind.

Change History

comment:1 Changed 3 years ago by frank

Any change with VBox 3.2.10? Could you attach a VBox.log file of such a session? It will probably not show the cause but it will show us the configuration of your VM.

comment:2 Changed 3 years ago by buffyg

Also: any chance of attaching a panic log (/Library/Logs/DiagnostReports/Kernel_<date pattern>_<hostname>.panic) and a system profile (via /Applications/Utilities/System Profiler.app)?

comment:3 Changed 3 years ago by maximegousse

I haver just installed the latest version (3,2,10) and I can no longer start a Win XP session - I get a disk error!

As for the log, I see nothing and for the System Profiler, I can not see that utility. Could you give me its French equivalent so that I can locate it ?

Regards

Max

comment:4 Changed 3 years ago by frank

Could you test the build I've just posted in #8474?

comment:5 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 4.0.8.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use