VirtualBox

Ticket #7467 (closed defect: obsolete)

Opened 4 years ago

Last modified 2 months ago

Not able to run "The Movies Game" in WinXP guest on OSX host

Reported by: davefilms Owned by:
Priority: major Component: 3D support
Version: VirtualBox 3.2.8 Keywords:
Cc: Guest type: other
Host type: Mac OS X

Description

I am not able to run "The Movies" game under WinXP guest. Error seems to be in the DirextX system.

Change History

comment:1 Changed 4 years ago by frank

  • Component changed from other to 3D support

comment:2 Changed 6 months ago by misha

Could you check whether the issue is fixed with VBox 4.3 and 4.3 Additions?

comment:3 Changed 2 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use