VirtualBox

Ticket #7454 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Guru Meditation -2701 when using quartus in ubuntu vm

Reported by: putsplut Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.8 Keywords:
Cc: Guest type: Linux
Host type: Mac OS X

Description

Guest vm is 64-bit ubuntu 10.04 with. I ssh into this box from the host OSx. When I run Altera's quartus (quartus2-10.0), during analysis, the VM will usually crash. Logs (attached) show
PGMDynMapHCPage: set is full!
and also indicates
Guru Meditation -2701 (VERR_VMM_RING0_ASSERTION)

I've tried changing the amount of memory (1.5G to 768M), number of processors (1 to 3), pae enabled/disabled, etc. The guest is not running out of memory, even with 768M.

Attachments

VBox.log.3 Download (367.6 KB) - added by putsplut 4 years ago.
vbox.log

Change History

Changed 4 years ago by putsplut

vbox.log

comment:1 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6423.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use