VirtualBox

Ticket #7386 (closed defect: worksforme)

Opened 4 years ago

Last modified 3 years ago

Double click selects a next item in the list of devices instead of the clicked one

Reported by: andrey86 Owned by:
Priority: minor Component: GUI
Version: VirtualBox 3.2.8 Keywords: Devices List
Cc: Guest type: other
Host type: Linux

Description

Settings->Storage->CD/DVD Device: Double click on the item in the list selects the next item instead of the clicked.

Environment: OpenSUSE-11.2 (Linux), x86

Change History

comment:1 Changed 4 years ago by frank

  • Priority changed from major to minor

Which list do you mean? The drop-down list?

comment:2 Changed 4 years ago by andrey86

I mean the list of "CD/DVD Images" in the "Virtual Media Manager". The button "Select" works correctly, but the double-click selects a wrong item from the list (the next item).

comment:3 Changed 4 years ago by frank

Can't reproduce this problem here with VBox 3.2.8 on openSUSE 11.3.

comment:4 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

Please reopen if still relevant with VBox 4.0.4.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use