VirtualBox

Ticket #7352 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

After I upgraded from 3.2.6 to 3.2.8 I was getting an error about the virtualdisk

Reported by: m00mba Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.8 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

I released the virtual disk and then removed it. Now I am trying to re-attach it and I am getting this error. See screenshot for error. At this point I just want to attach the virtual disk. Can someone help me out?

Attachments

virtualbox-disk-issue.png Download (54.3 KB) - added by m00mba 4 years ago.

Change History

Changed 4 years ago by m00mba

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #7289, see Klaus' solution posted there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use