VirtualBox

Ticket #7281 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

hard disk not accessible after upgrade

Reported by: distratios Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 3.2.8 Keywords: virtual disk, vmdk, ide, linux
Cc: Guest type: Linux
Host type: Linux

Description

After upgrading to Virtualbox 3.2.8-64453~Ubuntu~lucid, I get the following error on one of my virtual machines

One or more virtual hard disks, CD/DVD or floppy media are not currently accessible. As a result, you will not be able to operate virtual machines that use these media until they become accessible later.
Press Check to open the Virtual Media Manager window and see what media are inaccessible, or press Ignore to ignore this message.

It is a vmdk disk. Virtual Media Manager tells me that the disk is differencing but not associated with a parent medium in the registry. The virtual machine has no snaphots.

I was not using this machine prior to the update. Moreover, with 3.1 the machine works flawless.

Attachments

vbox.log Download (67.4 KB) - added by distratios 4 years ago.

Change History

Changed 4 years ago by distratios

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #7289, please continue discussion there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use