VirtualBox

Ticket #7248 (closed defect: worksforme)

Opened 4 years ago

Last modified 4 years ago

AMD-V enabled but not operational

Reported by: ldp Owned by:
Priority: major Component: VMM/HWACCM
Version: VirtualBox 3.2.6 Keywords:
Cc: Guest type: other
Host type: other

Description

I have an AMD Phenom X4 9850 and an M3N-HT Deluxe mainboard. For the past 7 months everything worked perfectly, but I rebooted yesterday and when I tried starting any of my virtual machines, got this error:

"VT-x/AMD-V hardware acceleration is enabled but not operational. Please ensure that you have enabled it in the BIOS of your host computer."

I've redone the settings, power cycled, reseated the RAM, restored BIOS settings to factory defaults, but nothing works.

Attachments

VBox.log Download (53.8 KB) - added by jhwker 4 years ago.

Change History

comment:1 Changed 4 years ago by frank

The VBox.log file of that session is missing.

Changed 4 years ago by jhwker

comment:2 Changed 4 years ago by jhwker

AMD Phenom X4 9850 Black Edition, GIGABYTE M57SLI-S4 board running Windows 7 x64 Ultimate. Have same error when attempting to run x64 Windows 7 VM. Windows XP Pro VM runs properly but a Windows 7 x32 VM fails with "AMD-V is being used by another hypervisor" error. Did not have this problem until I updated to 3.2.8.

comment:3 Changed 4 years ago by jhwker

FIXED: After some more research I tried flashing the BIOS to an older release from Gigabyte. That did the trick, now AMD-V is working and I can run all four of my VM's 32 and 64 bit with no problem.

comment:4 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

Ok, so this was/is a hardware issue.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use