VirtualBox

Ticket #7228 (closed defect: obsolete)

Opened 4 years ago

Last modified 4 months ago

networking not functioning because of open dialog box about missing volumes.........

Reported by: rensg Owned by:
Priority: minor Component: network
Version: VirtualBox 3.2.6 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

The networking is not functioning because of an open dialog box about missing volumes (that happened to be on a usb stick....)

this occurred on a linux host 2.6.27 kernel, opensuse x86_64

after closing the dialog box, networking was activated.

In my case, there is a few seconds between the gui being available and working and the dialog box, in which time you can start a guest. The few seconds are caused by a auto-power off USB hard-disk that needs to spin up.....

I think the solution would be to disallow interaction until the startup check has finished.....

rg

Change History

comment:1 Changed 4 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use