VirtualBox

Ticket #7156 (closed task: worksforme)

Opened 4 years ago

Last modified 3 years ago

After migrating to Fedora 13 with VirtualBox 3.6.2 r63112 from Fefdora 12, I cannot use Windows 7 disk created with version 2.x

Reported by: RodCole Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 3.2.6 Keywords: Windows 7, Install, Failure
Cc: Guest type: Windows
Host type: other

Description

  1. I saved my .VirtualBox dirctory from Fedora 12 with a Windows 7 Ultimate 64-bit virtual machine. This was created by Virtual Box v 2.x (I don't remember the exact version I had but it was not the OSE)
  2. Performed a new install of Fedora 13, not an upgrade
  3. Copied the Windows 7 files from both the Machines and HardDisks directories to the appropriate directories under .VirtualBox on Fedora 13.
  4. When I start up Windows 7, I get a message "Windows Failed to Start, Launch Startup repair.
  5. I select Launch Startup Repair and the message just repeats.
  6. I decided to create a new Windows 7 VM from a DVD using a different name to preserve the previous version
  7. VB starts reading the DVD and Windows Boot Manager displays the message "Windows failed to start. A recent hardware or software change might be the cause. To fix the problem, Insert your Windows installation disk and restart your computer"

The error reported is 0xc0000225

I looked up the error and found in a Vista forum the following:

That error code is often due to the BIOS not being recognised as fully ACPI compatible.

I think this problem may be associated with APIC (Advanced Programmable Interrupt Controller, not ACPI (Advanced Configuration and Power Interface).

My question is, if Windows 7 Ultimate 64-bit worked on the same laptop previously with Fedora 12, why would this be a problem now with VirtualBox?

I will reboot and verify that the APIC is enabled in the BIOS (which is the latest available for my Lenovo T61P) and amend this ticket.

Change History

comment:1 Changed 4 years ago by aeichner

Can you please upload a log of the affected VM? Also make sure that the APIC option is enabled in the VM settings (not the host BIOS).

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use