VirtualBox

Ticket #7153 (closed defect: obsolete)

Opened 4 years ago

Last modified 2 months ago

Virtualbox crashes when disabling 3D, running Ubuntu 10.04 on a Sony Vaio Core i3 (Intel HD video)

Reported by: ssdoria Owned by:
Priority: major Component: 3D support
Version: VirtualBox 3.2.6 Keywords: Sony Vaio Intel HD Ubuntu Crash 3D Support
Cc: Guest type: Linux
Host type: Windows

Description

Virtualbox 3.2.6 (and older versions) crashes when I try to disable 3D effects using Ubuntu 10.04, when running on a Sony VAIO VPCS110GB with latest sony drivers (Intel Graphics Media Accelerator HD version 2040). Guest additions is installed and updated. The host is Windows 7 Pro, 64-bit (updated).

Attachments

logs.zip Download (355.9 KB) - added by ssdoria 4 years ago.
Vbox logs and minidumps

Change History

comment:1 follow-up: ↓ 2 Changed 4 years ago by mhanor

useless report, unless you add a log, a crash dump, etc.

comment:2 in reply to: ↑ 1 Changed 4 years ago by ssdoria

How Can I get this crash log? Do you mean a Windows Crash log?

By the way mhanor, "useless" is be rude with people who wants to help the community for the first time.

Sidney Doria

Replying to mhanor:

useless report, unless you add a log, a crash dump, etc.

comment:3 Changed 4 years ago by mhanor

Attach the associated Vbox.log file and the crash minidump. I didn't want to be rude, but you must read how to correctly report a problem.

Changed 4 years ago by ssdoria

Vbox logs and minidumps

comment:4 Changed 6 months ago by misha

Could you check whether the issue is fixed with VBox 4.3 and 4.3 Additions, and if not - attach a fresh VM log and a minidump please?

comment:5 Changed 2 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use