VirtualBox

Ticket #7114 (closed defect: obsolete)

Opened 4 years ago

Last modified 4 months ago

"Current state" displays as "changed" right after virtual machine is powered off with restoring current snapshot

Reported by: Winchester Owned by:
Priority: minor Component: GUI
Version: VirtualBox 3.2.6 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

This problem is similar to the one described and fixed in #6097 but not exactly the same. This is why I am creating new ticket instead of re-opening the old one.

"Current state" displays as "changed" right after virtual machine is powered off with restoring current snapshot.

Scenario to reproduce the problem:
1) Have a virtual machine with at least one snapshot (named as 'Initial snapshot', for example).
2) Power on the machine and close it by selecting "Power off the machine" and marking checkbox "Restore current snapshot 'Initial snapshot'".
Problem: you will get the result as follows:

Initial snapshot (X days ago)

Current State (changed)

It is incorrect that "Current state" is "changed". It must be equal to current snapshot and thus must be displayed without word "changed":

Initial snapshot (X days ago)

Current State

The problem was reproduced in VirtualBox 3.2.6, host OSes are Linux Mandriva 2010, Windows 7, Guest OS is Windows XP SP3. Virtual disk image file format is VDI.

Change History

comment:1 Changed 4 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use