VirtualBox

Ticket #7098 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Oops in sf_inode_revalidate

Reported by: nicmp Owned by:
Priority: major Component: shared folders
Version: VirtualBox 3.2.6 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

Shared folders continue to be very unstable in my setup, this time I see a new Oops report in the kernel log, attached.

I have just upgraded to 3.2.6 including guest additions. This is the first time I see this particular oops.

Attachments

oops.txt Download (2.7 KB) - added by nicmp 4 years ago.

Change History

Changed 4 years ago by nicmp

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Still a duplicate of #6896. Problem is that the guest kernel stack corrupts for some reason.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use