VirtualBox

Ticket #708 (closed defect: fixed)

Opened 10 years ago

Last modified 10 years ago

Unable to install Linux/Win XP in guest on Vista

Reported by: FrankH Owned by:
Priority: critical Component: other
Version: VirtualBox 1.5.0 Keywords:
Cc: Guest type: other
Host type: other

Description

Hello, I installed Virtualbox 1.5 on my computer. I could create virtual machines for ubuntu (7.04) and knoppix. Both are running from live-CDs (ISO) fine, I downloaded the latest versions.

But when I try to install both on the virtual harddrive it fails. I checked several things with ubuntu:

  1. starting with automtic creating of drives, this fails with a error message "unable to create swap.."
  2. creating a root and swap with gparted from the live-CD before the

installation, then start installation, it looks fine, but after 34 % (copying files) it stopped, nothing is happening for hours, no progress.

I tried knoppix as well (knoppix-installer) it started an as well but stopped during copying files on the virtual harddisk

Finaly I tried to install Win XP from CD: It booted from CD, installation started, I created a new partition; during formatting, it always stopps with 20 % progress.

For me it does not look like a problem with Linux or XP, more something related to Virtualbox, the Host-System or Hardware. May be it is related to SATA?

I am using the following system: Dell Dimensiom E521 AMD Athlon 64 X2 Dual Core 4200+ 4 GB RAM Radeon X1300 2 x 320 GB HD (SATA)

Host: Windows Vista Home Premium

Attachments

knoppix-2007-09-16-12-49-33.log Download (32.6 KB) - added by FrankH 10 years ago.
log file from one of the trails to install knoppix

Change History

Changed 10 years ago by FrankH

log file from one of the trails to install knoppix

comment:1 Changed 10 years ago by FrankH

I identified, why it happens: Only if I am setting the RAM to 2 GB it stops. I tried ubuntu with 1 GB and XP with 512 kB and both is working fine.

comment:2 Changed 10 years ago by frank

I assume that you are using a fixed-size image, right? If so, try a dynamically growing .vdi image. The problem with fixed-sized images is mentioned in #944.

comment:3 Changed 10 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Try again with 1.6.0/2 please.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use