VirtualBox

Ticket #7062 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Oops in VBoxGuestCommonIOCtl_HGCMCall

Reported by: nicmp Owned by:
Priority: major Component: shared folders
Version: VirtualBox 3.2.4 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

During the normal operation of a Linux guest which uses shared folders, the guest kernel oopsed with the attached message.

Attachments

oops.txt Download (3.4 KB) - added by nicmp 4 years ago.
VBox.log Download (44.6 KB) - added by nicmp 4 years ago.

Change History

Changed 4 years ago by nicmp

Changed 4 years ago by nicmp

comment:1 Changed 4 years ago by frank

How easy can you reproduce this oops?

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Actually let's close this one as it is a duplicate of your previous ticket #6896.

comment:3 Changed 4 years ago by nicmp

OK, I thought its good as a separate ticket as it seemed slightly different, anyway I'm happy this provides a better trace so hopefully the problem can be identified.

comment:4 Changed 4 years ago by nicmp

This shows up more or less every few days to a week.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use