VirtualBox

Ticket #70 (closed defect: fixed)

Opened 7 years ago

Last modified 7 years ago

Dual-core with enabled QnC: Wrong CPU information in the virtual machine

Reported by: Ruhe Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.4 Keywords:
Cc: Guest type: other
Host type: other

Description

I have a Athlon64 X2 4400+ with enabled Cool'n'Quiet, installed AMD CPU drivers on the host system and the power management profile is set to "Minimal power consumption". In this configuration the CPU is running with about 1GHz in idle mode.

In the virtual machine the CPU is declared as a CPU with over 34GHz!?

Attachments

screenshot.jpg Download (24.9 KB) - added by Ruhe 7 years ago.
Screenshot

Change History

Changed 7 years ago by Ruhe

Screenshot

comment:1 Changed 7 years ago by sandervl73

Probably a duplicate of #35.

comment:2 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Try again with 1.4.0.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use