VirtualBox

Ticket #6978 (closed defect: worksforme)

Opened 4 years ago

Last modified 4 years ago

VirtualBox 3.2.4 on Ubuntu 10.04 amd64 fails to create New Windows VM

Reported by: Bp Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

VirtualBox 3.2.4 amd64 Ubuntu 10.04 amd64

After clean install, with no existing ~/.VirtualBox, VirtualBox fails to create a new Windows VM with a message about it already existing and some Chinese characters.

After saying 'Ok' to that message, the machine becomes "Inaccessible".

See attached screenshots.

Attachments

vbox error.png Download (141.8 KB) - added by Bp 4 years ago.
First error message, failed to create
vbox error 2.png Download (98.3 KB) - added by Bp 4 years ago.
Second error message, VM is inaccessible

Change History

Changed 4 years ago by Bp

First error message, failed to create

Changed 4 years ago by Bp

Second error message, VM is inaccessible

comment:1 Changed 4 years ago by frank

  • Summary changed from Official VirtualBox 3.2.4 (62467) on Ubuntu 10.04 amd64 fails to create New Windows VM to VirtualBox 3.2.4 on Ubuntu 10.04 amd64 fails to create New Windows VM

Unable to reproduce. Was the ~/.VirtualBox directory successfully created after you created this VM? Are you still able to reproduce? In that case I assume that the VBoxSVC daemon crashes for some reason. In that case, are you able to provice a  core dump?

comment:2 Changed 4 years ago by Bp

It was creating the .VirtualBox directory each time, and all the files that you'd expect to find in there for the newly created VM were present.

I uninstalled VirtualBox 3.1, then rm -rf'ed .VirtualBox, then installed 3.2. I should have included that, also I should have included the log file. Anyway, I did that about four times, each time I removed .VirtualBox after uninstall, and it was recreated every time, and the errors came up. The UUID of the 'already existing' disk image was different each time.

After restarting, the problem is gone and I can't reproduce it anymore. It all seems to be working fine now. Sorry about not including a log or more details.

comment:3 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

My suspicion is that there was still a VBoxSVC daemon running for some reason. As we cannot reproduce this problem I will close this bug. Feel free to reopen if you observe this problem again.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use