VirtualBox

Ticket #6897 (closed defect: fixed)

Opened 4 years ago

Last modified 3 years ago

Latest VBox; causes Win7 x64 host to lock HARD

Reported by: ajm786 Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.2 Keywords: vm crash, host lockup
Cc: Guest type: Windows
Host type: Windows

Description (last modified by frank) (diff)

I just upgraded to the latest 2 versions of Virtualbox. I am using them on 2 radically different systems, both running Windows 7 Ultimate x64.

I tried installing 2 VMs: SBS Server 2003 and SBS Server 2008. I cannot get them to install to a VM. During the installation process, usually after one or two of the guest reboots, Virtualbox causes Windows 7 (the host) to lock HARD; the CPU goes to 100%, but the computer is not 100% frozen however, since the mouse cursor is still alive, but the computer will not respond to any input, and task manager (I always have it open) is frozen. After about 10 minutes of trying to close Vbox, it will finally either close or crash.

I have not yet tried downgrading to a lower version of Virtualbox, but something tells me it won't have this issue. I made sure that Vt is enabled on both rigs, since one of them is running an E6420 and the other a Q9550.

I have attached the log file from the rig that is running an E6420. Just FYI, here are just some of the things I tried.

  1. Uninstalling and reinstalling (downloaded from the site again)
  2. Experimenting with enabling/disabling PAE/VT/nested paging, etc. options.
  3. Adding/removing/installing with different VM assigned storage controllers
  4. Adjusting available memory to VM
  5. Enabling/disabling 2D/3D video support
  6. Removing the VM and starting with a fresh VM install

None of these have any effect. Even when the VM has a BSOD, such as when the assigned storage controller is removed or changed, it still causes the host to lock up hard.

Sometimes, when Virtualbox crashes, it reports the following error in the Windows Event Log.

Faulting application name: VirtualBox.exe, version: 3.2.2.0, time stamp: 0x4c079a20
Faulting module name: VirtualBox.exe, version: 3.2.2.0, time stamp: 0x4c079a20
Exception code: 0xc0000005
Fault offset: 0x000000000023416e
Faulting process id: 0x11d8
Faulting application start time: 0x01cb034bc466ca8e
Faulting application path: C:\PROGRA~1\Oracle\VIRTUA~1\VirtualBox.exe
Faulting module path: C:\PROGRA~1\Oracle\VIRTUA~1\VirtualBox.exe
Report Id: d22e97ff-6f41-11df-83cc-080027004023

Attachments

sbs server 03-2010-06-04-08-30-35.log Download (65.1 KB) - added by ajm786 4 years ago.

Change History

Changed 4 years ago by ajm786

comment:1 Changed 4 years ago by frank

  • Description modified (diff)

comment:2 Changed 4 years ago by ajm786

Just FYI, I installed the guest OS on the same host using VMWare, and it worked successfully. The problem is definitely with Virtualbox. I just downloaded the new version and will try it, and report back.

comment:3 Changed 4 years ago by ajm786

Same thing happens with the new version 3.2.4. Still hard locks the host.

comment:4 Changed 4 years ago by frank

Did you ever check an older release of VirtualBox? If not, could you check if VirtualBox 3.1.8 triggers the same hang?

comment:5 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use