VirtualBox

Ticket #6876 (closed defect: invalid)

Opened 4 years ago

Last modified 3 years ago

3.2.x does not recognize NVIDIA nForce 10/100/1000

Reported by: bryanc Owned by:
Priority: major Component: network/hostif
Version: VirtualBox 3.2.2 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description (last modified by frank) (diff)

The virtual machine refuses to start under Virtual Box 3.2.x if networking is enabled. If the network is deconfigured the machine runs but is of course not very useful. The virtual machine works fine under VirtualBox 3.1.8

Possibly caused by the host device driver description ending in a trailing space (as seen in the logs)

Attachments

VBox.log.1.log Download (36.7 KB) - added by bryanc 4 years ago.
Session Log File

Change History

Changed 4 years ago by bryanc

Session Log File

comment:1 Changed 4 years ago by frank

  • Description modified (diff)

comment:2 Changed 4 years ago by frank

Actually this sounds more like the installation of the host networking driver was not successful. Can you try to uninstall + reinstall VirtualBox on your host?

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to invalid

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use