VirtualBox

Ticket #6831 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Guru meditation (pgmPoolTracDerefGCPhysHint)

Reported by: saberman Owned by:
Priority: major Component: GUI
Version: VirtualBox 3.2.0 Keywords:
Cc: Guest type: other
Host type: other

Description

VB 3.2.0 Windows 7 Ultimate x64 Host Windows 7 Ultimate x64 Guest with 3.2 Add-ins

Since upgraded to 3.2 I have occassional gotten a popup from Windows saying that the VirtualBox GUI has a problem and has to close. There isn't any option except to click OK at which point the virtual machine dies.

Attachments

VBox.log Download (47.9 KB) - added by saberman 4 years ago.

Change History

Changed 4 years ago by saberman

comment:1 Changed 4 years ago by saberman

I now have one VM that I cannot install software on because when it reboots VBox stops working. I would raise the priority to critical but there doesn't seem to be a way to do that.

comment:2 Changed 4 years ago by saberman

Forgot to mention that I tried the following:

  1. When windows restarted I did a restore from checkpoint.
  2. I was then able to start Winodows and uninstall the Guest add-ins.
  3. I then tried to install the product I wanted to test and when the system rebooted VBox hung.

comment:3 Changed 4 years ago by saberman

I finally uninstalled 3.2.0 and installed 3.1.8. Everything is working fine now.

comment:4 Changed 4 years ago by frank

  • Summary changed from VirtualBox GUI Has To Close -- VM Stopped to Guru meditation (pgmPoolTracDerefGCPhysHint)

comment:5 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6728

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use