VirtualBox

Ticket #6785 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

Unable to use VMDK file

Reported by: pogar Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 3.2.0 Keywords: vmdk
Cc: Guest type: other
Host type: Windows

Description

HI

I have a dynamic disk (20 GB) create on VMWare Player 3.0.1-227600 on Windows.

When I try to boot it in Vbox , I'm getting the error that Vbox could not boot from the medium...

When I checked the log, there is an error there:

E:\tinderbox\win-rel\src\VBox\Devices\Storage\VBoxHDD.cpp(2850) VDOpen; rc=VERR_NOT_SUPPORTED

Is this expected behavior?

Thank you in advance and kind regard

Attachments

VBox.log Download (68.8 KB) - added by pogar 4 years ago.
Log file

Change History

Changed 4 years ago by pogar

Log file

comment:1 Changed 4 years ago by klaus

Without knowing anything about the image it's really hard to tell what the reason for refusing is. VERR_NOT_SUPPORTED is a fallback error message if no image format implementation could make some sense out of the image. This can have a whole number of reasons, which means without getting at least the initial parts of the image it most likely will remain a mystery.

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 3.2.10.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use