VirtualBox

Ticket #6648 (closed defect: obsolete)

Opened 4 years ago

Last modified 5 months ago

cannot launch xp vm on ubuntu-64bit 10.04

Reported by: spano Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.6 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

i recently upgraded my ubuntu 64-bit to version 10.04.

when i attempt to launch my xp-64bit vm, the window pops up then disappears. status shows as 'aborted' in the vbox window. i was running vbox 3.1.6

i then attempted to try vbox 3.2 beta1 r60785. i still can't launch xp, but i get a popup with the following:

failed to open a session for this virtual machine win xp the vm session was aborted. details:

Result Code: NS_ERROR_FAILURE (0x80004005) Component: Machine Interface: ISession {12f4dcdb-12b2-4ec1-b7cd-ddd9f6c5bf4d}

Change History

comment:1 Changed 4 years ago by spano

i've just installed the offical 'lucid' version of vbox 3.1.8 and i run into the same problem where starting the xp vm is aborted. this time i do not get any error messages whatsoever. any updates on this?

comment:2 Changed 4 years ago by spano

i have just upgraded to vbox version 3.2.4 r62467 and still cannot launch my win xp vm. when i start the vm, it aborts with the following in a pop up window:

Failed to open a session for the virtual machine Win XP No error info.

Details: Result Code: NS_ERROR_FAILURE (0x80004005) Component: ProgressProxy Interface: Iprogress {856aa038-853f-42e2-acf7-6e7b02dbe294}

comment:3 Changed 4 years ago by hgraca

Hi,

I had the same problem. I solved it by creating a new VM, and making it use the same virtual disk as the other one. (thats on of the options when you create a new VM)

good luck.

comment:4 Changed 4 years ago by spano

that worked like a champ!

thank you!

comment:5 Changed 5 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use