VirtualBox

Ticket #6622 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

VirtualBox causes tainted swap and problem with memory allocation on Ubuntu

Reported by: oleitner Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.6 Keywords: kernel,cpu,modules
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

Tested components: upgraded bios (asus p5q board) test: memory (memtest all passes, no errors) tested hdd (internal sata II, no errors) replaced network card (intel onboard against 3com officeconnect 100mbit) changed kernels and distribution versions (2.6.30, 2.6.31, 2.6.32, 2.6.33, ubuntu: karmic & lucid) added grub2 boot params: nolapic, acpi=off, ht=on, .... no luck. created new guest: (windows xp, windows 7) no luck.

Allthough different running processes get tainted, it is always the same thing thats inside the traceback:

vbox.

Attachments

messages.bz2 Download (354.8 KB) - added by oleitner 4 years ago.
VBox.log Download (66.4 KB) - added by oleitner 4 years ago.

Change History

comment:1 Changed 4 years ago by frank

  • Description modified (diff)

Please ATTACH the log file.

Changed 4 years ago by oleitner

Changed 4 years ago by oleitner

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Looks like a duplicate of #5260. Please continue discussion there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use