VirtualBox

Ticket #6550 (closed enhancement: duplicate)

Opened 4 years ago

Last modified 4 years ago

Boot from USB

Reported by: smu Owned by:
Priority: minor Component: VMM
Version: VirtualBox 3.1.6 Keywords:
Cc: Guest type: other
Host type: other

Description

It would be nice to add USB devices in F12 menu. The purpose is to boot from USB storage devices (key, disk, ...), containing for example toolbox or backup systems. I has to install VMware Workstation to test an USB-bootable Windows XP ... Thanks !

Change History

comment:1 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2935

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use