VirtualBox

Ticket #6487 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

Failure to start a VM using VBOX 3.1.6

Reported by: ytrapal Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 3.1.6 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Hello all, till VBOX 3.1.2 everything was OK. After upgrading to 3.1.6 (3.1.4 has the same "problem") the following error message is displayed when trying to start an already existing (and working in 3.1.2) virtual machine (guest system OpenSuse_11.1): "VMSetError: VMMR0 driver version mismatch. Please terminate all VMs, make sure that VBoxNetDHCP is not running and try again. If you still get this error, re-install VirtualBox". I have re-installed the 3.1.6 version but without result. VBoxNetDHCP is disabled. I would appreciate if you could provide some help.

Regards Yorgos Trapalis ytrapal@…

Attachments

VBOX_Vista_32-2010-03-29-18-04-13.log Download (45.2 KB) - added by ytrapal 4 years ago.
MSI8ae77.rar Download (39.3 KB) - added by ytrapal 4 years ago.
Installer Log
driver_installation_log.rar Download (52.0 KB) - added by ytrapal 4 years ago.
Driver Installation Log
Windows_XP_SP3-2010-04-19-17-58-55.log Download (45.6 KB) - added by ytrapal 4 years ago.
VM_running_failed_attempt.log

Change History

Changed 4 years ago by ytrapal

comment:1 follow-up: ↓ 2 Changed 4 years ago by frank

There is definitely some installation problem. Please could you uninstall VirtualBox completely, then reboot, then check if it is really uninstalled and then install VBox 3.1.6 again?

comment:2 in reply to: ↑ 1 Changed 4 years ago by ytrapal

Replying to frank:

There is definitely some installation problem. Please could you uninstall VirtualBox completely, then reboot, then check if it is really uninstalled and then install VBox 3.1.6 again?

Thnks for your response. I have tried your work-around but whithout result. However what do you mean "...check if it is really uninstalled ..." ? Search in the registry or what ? The home operating system is Vista and the guest one is OpenSuse_11.1. I have observed that the same problem occurs also when I try to create a new VM.

comment:3 follow-up: ↓ 4 Changed 4 years ago by frank

No need to search in the registry but check the path where you previously installed VirtualBox (somewhere under c:\program files\Sun\...) and ensure that the start menu item vanished. You should also enable .msi  logging during the installation of the package.

Wild guess: You don't mix the version from the website with an OSE version, do you?

Changed 4 years ago by ytrapal

Installer Log

Changed 4 years ago by ytrapal

Driver Installation Log

Changed 4 years ago by ytrapal

VM_running_failed_attempt.log

comment:4 in reply to: ↑ 3 Changed 4 years ago by ytrapal

Replying to frank:

No need to search in the registry but check the path where you previously installed VirtualBox (somewhere under c:\program files\Sun\...) and ensure that the start menu item vanished. You should also enable .msi  logging during the installation of the package.

Wild guess: You don't mix the version from the website with an OSE version, do you?

Hello Frank,

I have un-installed the VBOX 3.1.2, I have installed the 3.1.6, I have collected the requested logs (installer and driver ones), I have tried un-successfully to start a VM using 3.1.6 and finally I have collected the VM's running failed attempt log. All the logs (3 files) have been attached. The VBOX version tried to run is 3.1.6 and it is not mixed with any OSE version.

Regards Yorgos.

comment:5 Changed 4 years ago by ytrapal

any news ? The problem also occurs when I install VBOX 3.1.8.

comment:6 Changed 4 years ago by ytrapal

Finally the problem was solved with VBOX 3.2.0 installation. I had to un-install the version 3.1.2, reboot and install newer version 3.2.0.

comment:7 Changed 4 years ago by aeichner

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use