VirtualBox

Ticket #6439 (closed defect: fixed)

Opened 4 years ago

Last modified 3 years ago

VBoxManage startvm does not shut down VM properly.

Reported by: nh2 Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.6 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

When I start my VM via the VirtualBox GUI or via VirtualBox --comment "MyVM" --startvm 42217cd0-84e1-4e80-568c-72ebd2e4925c, everything starts up and remains fine.

When I start via VBoxManage startvm "MyVM", it starts up once, but afterwards, I cannot start any instance of VirtualBox via "VBoxManage startvm", "VirtualBox --startvm" and not even the "VirtualBox" GUI.

So it seems "VBoxManage startvm" does not shut down the VM properly (VBoxSVC keeps running) while the other two methods work.

I did not have the problem in Virtualbox 2.

To conclude, this bug breaks automatic startup for many users. See  http://forums.virtualbox.org/viewtopic.php?f=7&t=28274 for more people reporting that problem.

Change History

comment:1 Changed 4 years ago by klaus

Without a log file it's pretty much impossible to do anything with this bug report. I can't believe that it is generally broken, as the GUI uses the same API to start VMs.

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing. Please reopen if still relevant with VBox 4.0.4.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use