VirtualBox

Ticket #635 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

1.5.0: Cannot boot XP embedded due to processr.sys, ...

Reported by: ujr Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.0 Keywords:
Cc: Guest type: other
Host type: other

Description

Hi, I'm running VirtualBox 1.5.0 on Windows XP Pro and try to boot XP embedded for initializing (specifically that's XPe SP2, Feature Pack 2007, Update Rollup 1.0 - although I doubt that that makes a difference).

Just before the FBA (first boot assistant) starts, at least just before it shows its first window, I get a blue screen. The STOP error is DRIVER_UNLOADED_WITHOUT_CANCELLING_PENDING_OPERATIONS, the responsible driver file depends on the included processor component(s): "Processor" -> processr.sys "Intel Processor" -> intelppm.sys "Intel PIII" -> p3.sys

Best regards

Change History

comment:1 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 420. Moving it there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use