VirtualBox

Ticket #6226 (closed defect: worksforme)

Opened 4 years ago

Last modified 4 years ago

wrong file permissions after installation from .run file (x86)

Reported by: pavel Owned by:
Priority: minor Component: installer
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: other
Host type: Linux

Description

When upgrading from 3.0.6 to 3.1.4 at ubuntu hardy box (2.6.24-24-generic #1 SMP i686) from .run file (x86), I was left with /etc/vbox and /opt/VirtualBox directories with slightly wrong permissions, so that only root could access them, so the whole thing didn't fire up from ordinary user. Adding o+rx rights to a couple of directories (including /opt itself) and o+r to files (cannot remember which ;) fixed the problem. BTW, beforehand I've apt-get-removed previously installed virtualbox-3.0 package.

Reinstallation from the same .run file resets permissions to previous (wrong?) state.

Could you check the installer perhaps?..

Thanks.

Change History

comment:1 Changed 4 years ago by frank

  • Priority changed from critical to minor

Not able to reproduce. Definitely not critical.

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use