VirtualBox

Ticket #6217 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

VB 3.14 causes host crash

Reported by: anonymous Owned by:
Priority: critical Component: other
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description (last modified by sandervl73) (diff)

hi,

I have upgraded yesterday to Vbox 3.14 (r57640). Host: Ubuntu 9.10 64bit Guest: WinXP Pro Note: 3D and 2D acceleration are disabled

Since I updated, Vbox regularly causes the Host to shut down... This is my last log:

I never ever encountered this kind of bug on the previous version of Vbox... any clues ?

Attachments

VBox.log Download (59.8 KB) - added by dgoosens@… 4 years ago.
Vbox log

Change History

comment:1 Changed 4 years ago by dgoosens@…

hi again,

sorry... I did not notice that we are not supposed to paste the log directly in the ticket I am apparently not able to edit my post... so my apologies.

As I need it for work, I did have to remove 3.14 right now and went back to 3.12

I will reinstall 3.14 as soon as there might be a possible solution to test though.

thanks in advance dmitri

Changed 4 years ago by dgoosens@…

Vbox log

comment:2 Changed 4 years ago by dgoosens@…

me again

d* I am encountering the same issue in 3.12 now I am running a rather memory-consuming app in my virtual XP environment but this used to go well, until yesterday

I attached the newest log (the one in my initial post was not the correct one - dumb)

Hope somebody can make sense out of all this... thanks a lot in advance

comment:3 Changed 4 years ago by sandervl73

  • Description modified (diff)

comment:4 Changed 4 years ago by sandervl73

  • Reporter dgoosens@… deleted

comment:5 Changed 4 years ago by dgoosens@…

just some further info... I reinstalled 3.14 and created a new VM with the existing HD.

still having the same issue but, I noticed that when the application is running both of my CPU's are used up to 100% although I only allocated one to the VM... How is this possible ?

Thus, it is quite possible that Ubuntu shuts down the computer because of over-usage or heating.

The question is... why is Virtualbox using 100% of both my CPU's ? And, how can I prevent this ?

thanks,

comment:6 Changed 4 years ago by sandervl73

Sounds like a duplicate of #5501 if Ubuntu shuts down the system.

comment:7 Changed 4 years ago by dgoosens@…

hi again...

It appears this bug is not due to Virtualbox but to the latest Ubuntu kernel version.  https://bugs.launchpad.net/ubuntu/+source/linux/+bug/432670

comment:8 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 3.2.6.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use