VirtualBox

Ticket #6192 (closed defect: fixed)

Opened 4 years ago

Last modified 3 years ago

System freeze after restore on a resumed system

Reported by: michele_petrazzo Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: other
Host type: other

Description

Hi all. Starting from version 3.1.X I'm seeing a lot of system "freeze" when I resume a vm (xp machine) on my laptop with debian lenny. Normally this happen when my laptop is, also it, resumed (I'm using hibernate-disk for hibernate it) and it never happen on a "clean" state, so if it's the first boot. In the case of this morning, the process simple "freeze" my system. I started to resume my vm and after about 3/4 seconds after select "resume" inside vb gui, the system stops to work, Ctrl+Alt+F1(2-6) doesn't work. I see the hd leds that sometime blink and nothing other, so I reset my linux-box with the "5 seconds on power buttonv fun" :( No log are written inside syslog or other. Here I have debian lenny/sid with the last vb 3.1.4 and guest addition 3.1.4 installed (also with 3d enabled). Attached you can find the vbox.log. Every advice or test to do here are welcome!

Attachments

xp-2010-02-14-09-04-47.log Download (36.5 KB) - added by michele_petrazzo 4 years ago.

Change History

Changed 4 years ago by michele_petrazzo

comment:1 Changed 4 years ago by sandervl73

Try turning off 2d and 3d support in the VM. Then save the state and restore it to see if it still occurs.

comment:2 Changed 4 years ago by michele_petrazzo

Hi. First I have to add a new case. On another host, always debian lenny and vb 3.1.4, some problem, more or less: on the other the host simple reboot instantaneously after the restore button press. On both hosts, I had 3d enabled and on the second also 2d (since on my laptop I cannot enable it). Now, after some tests with 3d disabled (on the first host), seem that it's working. Do you need after tests for debug the problem?

Thanks, Michele

comment:3 Changed 4 years ago by frank

Could you check if this problem is related to #5562?

comment:4 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use