VirtualBox

Ticket #6180 (closed defect: invalid)

Opened 4 years ago

Last modified 3 years ago

Install of guest operating system hangs at loading basic drivers.

Reported by: IngeSv Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: Linux
Host type: other

Description

When I try to install openSUSE 11.3 Milestone1 32-bit in Virualbox and I press esc to see whats going on after the kernel is loaded the installation hangs at "loading basic drivers"

Attachments

VBox.log Download (54.4 KB) - added by IngeSv 4 years ago.

Change History

Changed 4 years ago by IngeSv

comment:1 Changed 4 years ago by MasterPatricko

several people have confirmed, this is on the openSuSE bugtracker at  https://bugzilla.novell.com/show_bug.cgi?id=574463

looks like a kernel issue.

Workaround for now is to boot with less than 700MB RAM.

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use