VirtualBox

Ticket #6161 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

[update] - requet drivers update - guest aditions

Reported by: hugoluiten Owned by:
Priority: major Component: guest additions
Version: VirtualBox 3.1.2 Keywords: graphics, driver,usb
Cc: Guest type: Windows
Host type: other

Description

in order to have windows aero in windows 7, you must update the virtual box graphics driver in version 3.1.2. could you please update it in the next version. Because we cant install our native drivers from ati or nvidia because it is on the virtual system and all drivers are virtual correct? so please update the graphics drivers to support windows aero in windows 7 and include it on virtual box guest aditions in the next version of the guest aditions.

other thing : how can i get usb to work because i put a pen and it doesnt appear on the virtual system ....

and virtual host driver only driver is not working normaly i have to used it as briaged with my network adapter instead of the virtual driver thanks.

Change History

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4607.

comment:2 Changed 4 years ago by Technologov

hugoluiten: Please note:

  1. Use separate bug reports/wish reports for separate items. Do not combine USB issues and Graphical and Network issues into one report. Those are 3 separate topics.
  1. Aero will be provided by VirtualBox own mechanism, but NVIDIA and ATI cards will not be visible from VM. This is by design.

-Technologov

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use