VirtualBox

Ticket #6159 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

10.04 (alpha) cannot boot => Fixed in 3.1.4

Reported by: marco.pallotta Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.2 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

When I install Ubuntu 10.04 (latest alpha release) I have to change kernel parameter acpi=off else the install phase cannot start. After installing the system, at reboot, the system cannot boot. I think the problem is just in acpi but you cannot change kernel parameters as grub seems not selectable (esc key seems not to work).

Attachments

VBox.log Download (53.5 KB) - added by marco.pallotta 4 years ago.

Change History

Changed 4 years ago by marco.pallotta

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
  • Summary changed from 10.04 (alpha) cannot boot to 10.04 (alpha) cannot boot => Fixed in 3.1.4

There is a known issue with Linux 2.6.32 guests running in software emulation. This will be fixed in VBox 3.1.4 and there is another report for this already.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use